
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Community Mental Health Services | TheQuill.ca</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.thequill.ca/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thequill.ca/feed/" />
<link rel="pingback" href="http://www.thequill.ca/xmlrpc.php" />
      
<link rel="alternate" type="application/rss+xml" title="TheQuill.ca &raquo; Community Mental Health Services Comments Feed" href="http://www.thequill.ca/2017/01/27/community-mental-health-services/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thequill.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.thequill.ca/wp-content/plugins/sociable/css/sociable.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thequill.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thequill.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/plugins/sociable/js/sociable.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/plugins/sociable/js/vuible.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/themes/boldnews/includes/js/superfish.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/themes/boldnews/includes/js/general.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.thequill.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thequill.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thequill.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alzheimer’s Awareness Month' href='http://www.thequill.ca/2017/01/27/alzheimers-awareness-month/' />
<link rel='next' title='PSA: Webinar Today!' href='http://www.thequill.ca/2017/01/27/psa-webinar-today/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://www.thequill.ca/2017/01/27/community-mental-health-services/" />
<link rel='shortlink' href='http://www.thequill.ca/?p=8102' />
<link rel="alternate" type="application/json+oembed" href="http://www.thequill.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thequill.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.14.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- <meta name="NextGEN" version="2.1.23" /> -->
<script type='text/javascript'>var base_url_sociable = 'http://www.thequill.ca/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.9" />
<meta name="generator" content="WooFramework 5.5.5" />
<!--[if IE 6]>
<script type="text/javascript" src="http://www.thequill.ca/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://www.thequill.ca/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:00000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.thequill.ca/wp-content/themes/boldnews/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.thequill.ca/wp-content/uploads/images/favicon.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.thequill.ca/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.thequill.ca/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<html lang="en-US">

<!-- Google Webfonts --> 
<link href="http://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>

<body class="single single-post postid-8102 single-format-standard unknown alt-style-default">

<div id="wrapper">

    
	<div id="header-wrap">
		
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="http://www.thequill.ca" title="Brandon University&#039;s Student Newspaper Since 1910">
					<img src="http://www.thequill.ca/wp-content/uploads/images/regular-logo-colour-final-200x119.png" alt="TheQuill.ca" />
				</a>
	         
	        
	        				<span class="site-title"><a href="http://www.thequill.ca">TheQuill.ca</a></span>
	        				<span class="site-description">Brandon University&#039;s Student Newspaper Since 1910</span>

		    
			</div><!-- /#logo -->

		<div id="leaderboard"><br><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>


<!--			 -->
			
	       	</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-1492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1492"><a href="http://www.thequill.ca/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.thequill.ca/category/news/">News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.thequill.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.thequill.ca/category/sports/">Sports</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="http://www.thequill.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502"><a href="http://www.thequill.ca/category/online-exclusives/">Online Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-5283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5283"><a href="http://www.thequill.ca/category/diversions/">Diversions</a></li>
	<li id="menu-item-5284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5284"><a href="http://www.thequill.ca/category/q-views/">Q-views</a></li>
</ul>
</li>
<li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2456"><a href="http://www.thequill.ca/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-4282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4282"><a href="http://www.thequill.ca/category/ask-quentin/">Ask Quentin</a></li>
	<li id="menu-item-3076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3076"><a href="http://www.thequill.ca/columns/eugenes-sketchbook/">Eugene&#8217;s Sketchbook</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.thequill.ca/category/global-view/">Global View</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2455"><a href="http://www.thequill.ca/category/missq/">Miss Q</a></li>
	<li id="menu-item-5303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5303"><a href="http://www.thequill.ca/obitchuary/">O&#8221;bitch&#8221;uary</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.thequill.ca/columns/profdex/">ProfDex</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="http://www.thequill.ca/category/serc-101/">SERC 101</a></li>
	<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="http://www.thequill.ca/category/weakly-theory/">Weakly Theory</a></li>
</ul>
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1540"><a href="http://www.thequill.ca/comics/">Comics</a>
<ul class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="http://www.thequill.ca/comics/business-dragon/">Business Dragon</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="http://www.thequill.ca/comics/dude/">Dude</a></li>
	<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="http://www.thequill.ca/comics/studious/">Studious</a></li>
</ul>
</li>
</ul>	        <div id="icons" class="fr">
	    		
	    		<h3>Connect:</h3>
	    			<ul>
					<li><a href="https://www.facebook.com/pages/The-Quill/124336617614355?fref=ts" title="Facebook"><img src="http://www.thequill.ca/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>
					<li><a href="http://www.twitter.com/quillbu" title="Twitter"><img src="http://www.thequill.ca/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>
	    				<li><a href="http://www.thequill.ca/feed/" title="Subscribe"><img src="http://www.thequill.ca/wp-content/themes/boldnews/images/ico-rssfeed.png" alt="" /></a></li>
	    					    					    					    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="http://www.thequill.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.thequill.ca/about/history/">History</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.thequill.ca/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="http://www.thequill.ca/corporate/">Corporate</a>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.thequill.ca/corporate/board/">Board of Directors</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.thequill.ca/corporate/mission-goals/">Mission &#038; Goals</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.thequill.ca/corporate/by-laws-and-policies/">By-Laws &#038; Policies</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://www.thequill.ca/corporate/annual-general-meeting/">Annual General Meeting</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.thequill.ca/advertise/">Advertise</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489"><a href="http://www.thequill.ca/jobs/">Jobs</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1490"><a href="http://www.thequill.ca/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://www.thequill.ca/contact/submit-content/">Submit Content</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-161"><a href="http://www.thequill.ca/read-online/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-2310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2310"><a href="http://www.thequill.ca/read-online/">Latest Issue</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://www.thequill.ca/archives/">Archives</a></li>
	<li id="menu-item-2370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2370"><a href="http://www.thequill.ca/archives/history/">History</a></li>
</ul>
</li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->       
    <div id="content" class="col-full">
    
		<div id="main" class="col-left">

		
                
			<div class="post-8102 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-klinic tag-knowles-douglas-building tag-mental-health-week tag-prairie-mountain-health tag-serc tag-westwind-counselling-and-eating-disorder-recovery-centre tag-womens-resource-centre">
				                
                <h1 class="title"><a href="http://www.thequill.ca/2017/01/27/community-mental-health-services/" rel="bookmark" title="Community Mental Health Services">Community Mental Health Services</a></h1>


		<br>
		<p class="byline">
			<span class="author vcard"><b>Written by: </b>Ariele Kehler</span>
			<p><b>Posted: </b>January 27, 2017   |   6:58 PM</p>	

		</p>
		<hr>

		
		
                <div class="entry">
                	<div id="attachment_4799" style="width: 310px" class="wp-caption alignright"><a href="http://www.thequill.ca/wp-content/uploads/images/2014/11/KDC-x1-e1416973825520.jpg" rel="attachment wp-att-4799"><img class="size-full wp-image-4799" src="http://www.thequill.ca/wp-content/uploads/images/2014/11/KDC-x1-e1416973825520.jpg" alt="(Krista Mills / The Quill)" width="300" height="438" /></a><p class="wp-caption-text">(Krista Murray / The Quill)</p></div>
<p>As part of last week’s Mental Health Week activities, a large selection of local mental health professionals set up tables in the Mingling Area on Thursday, January 19<sup>th</sup>. Among the Brandon University resources were the Healthy Living Centre as well as the BU counselling services, which each had a table. Other resources present were SERC, the Friendship Centre, Women’s Resource Centre, Prairie Mountain Health, Westwind Counselling, and Klinic.</p>
<p>SERC, or the Sexual Education Resource Centre, is a centre that provides supportive, non-judgemental information about sexuality, because all people have the right to be educated about their identities and choices. In addition to sex-based educational presentations, SERC also provides low-cost birth control items so that people can participate in safe sex without worrying as much about cost. SERC is located at Unit C, 1700 Pacific Ave, and can be contacted at (204) 727-0417 for more information. The Brandon Friendship Centre exists to aid in the wellness of Brandon’s Aboriginal residents. Their goal is to help people in both urban and rural communities coexist, and strive to bridge the gap to help integrate Aboriginal people who are perhaps unaccustomed with city life into the Brandon community. The Friendship Centre is located at 836 Lorne Ave., and can be contacted at (204) 727-1407 or through their website, <a href="http://www.brandonfriendshipcentre.com/contact-us.php">http://www.brandonfriendshipcentre.com/contact-us.php</a>.</p>
<p>The Women’s Resource Centre (WRC), located at 731 Princess Ave., is designed to help women and children who are in need get the assistance they require. Services that the WRC help with are Victim Services, Child and Family Services, Dakota Ojibway Child and Family Services, Income Social Assistance, and Community Mental Health. Find out more by calling (204) 726-8632.</p>
<p>Westwind Counselling and Eating Disorder Recovery Centre (WCEDRC) specializes in assisting with the mental health specifically of women and girls who deal with mental illness and eating disorders including anxiety, depression, and eating disorders. They are located at 1605 Victoria Ave, and can be contacted at <a href="mailto:info@westwind.mb.ca">info@westwind.mb.ca</a>.</p>
<p>Klinic is based in Winnipeg, but has a branch in Brandon. It strives to provide health related services, from medical care to counselling and education, regardless of the seeker’s gender, race, age, identity, or socio-economic background. Brandon’s location is known as the Manitoba Farm, Rural, and Northern Support Services branch. They are located at Unit 1, 217 10th St., and can be contacted through their website <a href="http://www.ruralsupport.ca/">http://www.ruralsupport.ca/</a> or by phone at (204) 571-4182.</p>
<p><em>Republished from The Quill print edition, Volume 107, Issue 19, January 24, 2017.</em></p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this article!</div><ul class='clearfix'><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;t=Community%20Mental%20Health%20Services"></a></li><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Community%20Mental%20Health%20Services%20-%20http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F%20  "></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Community%20Mental%20Health%20Services&body=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&ui=2&tf=1&shva=1"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-8102')" id="sociable-post-8102" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;t=Community%20Mental%20Health%20Services"></a></li><li style="heigth:32px;width:32px"><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services&amp;source=TheQuill.ca+Brandon+University%26%23039%3Bs+Student+Newspaper+Since+1910&amp;summary=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services&amp;notes=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services&amp;bodytext=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services"></a></li><li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&title=Community%20Mental%20Health%20Services"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services&amp;annotation=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;t=Community%20Mental%20Health%20Services"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Community%20Mental%20Health%20Services&amp;URL=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;Title=Community%20Mental%20Health%20Services"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services&amp;selection=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;t=Community%20Mental%20Health%20Services&amp;s=%0D%0A%0D%0AAs%20part%20of%20last%20week%E2%80%99s%20Mental%20Health%20Week%20activities%2C%20a%20large%20selection%20of%20local%20mental%20health%20professionals%20set%20up%20tables%20in%20the%20Mingling%20Area%20on%20Thursday%2C%20January%2019th.%20Among%20the%20Brandon%20University%20resources%20were%20the%20Healthy%20Living%20Centre%20as%20"></a></li><li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;title=Community%20Mental%20Health%20Services&amp;srcURL=http%3A%2F%2Fwww.thequill.ca%2F2017%2F01%2F27%2Fcommunity-mental-health-services%2F&amp;srcTitle=TheQuill.ca+Brandon+University%26%23039%3Bs+Student+Newspaper+Since+1910"></a></li><li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-8102')"><img  src="http://www.thequill.ca/wp-content/plugins/sociable/images/option1/32/more.png" title="email" alt="email" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-8102',true)" class="close">

		  <img onclick="hide_sociable('post-8102',true)" title="close" src="http://www.thequill.ca/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thequill.ca/2017/01/27/community-mental-health-services/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Community Mental Health Services - http://www.thequill.ca/2017/01/27/community-mental-health-services/" data-url="http://www.thequill.ca/2017/01/27/community-mental-health-services/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li></ul></div><!-- End Sociable -->					
				</div>

				<p class="tags">Tags: <a href="http://www.thequill.ca/tag/klinic/" rel="tag">Klinic</a>, <a href="http://www.thequill.ca/tag/knowles-douglas-building/" rel="tag">Knowles-Douglas Building</a>, <a href="http://www.thequill.ca/tag/mental-health-week/" rel="tag">Mental Health Week</a>, <a href="http://www.thequill.ca/tag/prairie-mountain-health/" rel="tag">Prairie Mountain Health</a>, <a href="http://www.thequill.ca/tag/serc/" rel="tag">SERC</a>, <a href="http://www.thequill.ca/tag/westwind-counselling-and-eating-disorder-recovery-centre/" rel="tag">Westwind Counselling and Eating Disorder Recovery Centre</a>, <a href="http://www.thequill.ca/tag/womens-resource-centre/" rel="tag">Women's Resource Centre</a></p>


            </div><!-- .post -->

	        <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.thequill.ca/2017/01/27/alzheimers-awareness-month/" rel="prev"><span class="meta-nav">&larr;</span> Alzheimer’s Awareness Month</a></div>
	            <div class="nav-next fr"><a href="http://www.thequill.ca/2017/01/27/psa-webinar-today/" rel="next">PSA: Webinar Today! <span class="meta-nav">&rarr;</span></a></div>
	            <div class="fix"></div>


	        </div><!-- #post-entries -->

                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/community-mental-health-services/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="http://www.thequill.ca/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">E-mail - will not be published  (Required) </label>
			</p>

			

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="8102" />
		
		<input type='hidden' name='comment_post_ID' value='8102' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<input type="hidden" name="df381997120f86928b1c6fb075f5aaa7" value="df381997120f86928b1c6fb075f5aaa7"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Please confirm you are a human!");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_c65";
        gasp_cb.name = "cl_check_c65";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            
		

		</div><!-- #main -->



        <div id="sidebar" class="col-right">

	    <div class="primary">
				<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search TheQuill.ca</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.thequill.ca" >
        <input type="text" class="field s" name="s" value="What are you looking for?" onfocus="if (this.value == 'What are you looking for?') {this.value = '';}" onblur="if (this.value == '') {this.value = 'What are you looking for?';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
   <div id="text-8" class="widget widget_text"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt=true href="https://twitter.com/quillbu" data-widget-id="280095117124182016">Tweets by @quillbu</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</div>  

 		<div id="tabs">
           
            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comments"><a href="#tab-comm">Comments</a></li>                            </ul>
            
            <div class="clear"></div>
            
            <div class="boxes box inside">
                        
	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://www.thequill.ca/2017/01/27/imaginus-poster-sale-returns-to-bu/"  title="Imaginus Poster Sale Returns to BU"><img src="http://www.thequill.ca/wp-content/uploads/images/2016/01/imaginus-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Imaginus Poster Sale Returns to BU" href="http://www.thequill.ca/2017/01/27/imaginus-poster-sale-returns-to-bu/">Imaginus Poster Sale Returns to BU</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/01/27/psa-webinar-today/"  title="PSA: Webinar Today!"><img src="http://www.thequill.ca/wp-content/uploads/images/2014/12/Prarie-Sky-e1419705029599-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="PSA: Webinar Today!" href="http://www.thequill.ca/2017/01/27/psa-webinar-today/">PSA: Webinar Today!</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/01/27/community-mental-health-services/"  title="Community Mental Health Services"><img src="http://www.thequill.ca/wp-content/uploads/images/2014/11/KDC-x1-e1416973825520-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Community Mental Health Services" href="http://www.thequill.ca/2017/01/27/community-mental-health-services/">Community Mental Health Services</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/01/27/alzheimers-awareness-month/"  title="Alzheimer’s Awareness Month"><img src="http://www.thequill.ca/wp-content/uploads/images/2012/11/default-image-150x150-35x35.png" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Alzheimer’s Awareness Month" href="http://www.thequill.ca/2017/01/27/alzheimers-awareness-month/">Alzheimer’s Awareness Month</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/01/27/podcast-review-hollywood-and-crime/"  title="Podcast Review: Hollywood and Crime"><img src="http://www.thequill.ca/wp-content/uploads/images/2014/12/3623619145_9502cefc5c_m-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Podcast Review: Hollywood and Crime" href="http://www.thequill.ca/2017/01/27/podcast-review-hollywood-and-crime/">Podcast Review: Hollywood and Crime</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
	                    
                </ul>
	                            
                                <ul id="tab-pop" class="list">            
                    	<li>
		<a href="http://www.thequill.ca/2015/12/02/bu-responds-to-new-legislation/"  title="Bu Responds to New Legislation"><img src="http://www.thequill.ca/wp-content/uploads/images/2014/11/Brandon-Universty-x1-e1416458802480-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Bu Responds to New Legislation" href="http://www.thequill.ca/2015/12/02/bu-responds-to-new-legislation/">Bu Responds to New Legislation</a>
		<span class="meta">December 2, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/"  title="An Open Letter to the Women&#8217;s Collective"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/04/womens-collectve-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="An Open Letter to the Women&#8217;s Collective" href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/">An Open Letter to the Women&#8217;s Collective</a>
		<span class="meta">November 8, 2016</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2015/03/25/bookstore-selling-dollarama-goods-at-markup/"  title="Bookstore Selling Dollarama Goods at Markup"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/03/bookstore-cover-e1427151588329-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Bookstore Selling Dollarama Goods at Markup" href="http://www.thequill.ca/2015/03/25/bookstore-selling-dollarama-goods-at-markup/">Bookstore Selling Dollarama Goods at Markup</a>
		<span class="meta">March 25, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2015/10/14/psa-purple-day/"  title="PSA: Purple Day"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/10/LightUpTheWorldPurple-Logan-rev2a-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="PSA: Purple Day" href="http://www.thequill.ca/2015/10/14/psa-purple-day/">PSA: Purple Day</a>
		<span class="meta">October 14, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/"  title="An Open Letter to the Brandon University Students for Life"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/04/womens-collectve-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="An Open Letter to the Brandon University Students for Life" href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/">An Open Letter to the Brandon University Students for Life</a>
		<span class="meta">October 26, 2016</span>
		<div class="fix"></div>
	</li>
	                    
                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/#comment-2404" title="Maria on An Open Letter to the Women's Collective">Maria: Why should fetuses not have rights? Shouldn\'t hum...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/#comment-2403" title="Blaise Alleyne on An Open Letter to the Women's Collective">Blaise Alleyne: A fetus is living off of the woman’s body and an...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/#comment-2402" title="Annoyed on An Open Letter to the Women's Collective">Annoyed: Shut the fuck up. Just stop. Your views are antiqu...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/#comment-2399" title="Nicole on An Open Letter to the Brandon University Students for Life">Nicole: Applaud applaud! Wonderfully written Women\'s Coll...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/#comment-2397" title="Chelsey on An Open Letter to the Brandon University Students for Life">Chelsey: This letter fills me with such joy. I don\'t consi...</a>
					<div class="fix"></div>
					
				</li>
		                    
                </ul>                
                                
            </div><!-- /.boxes -->
			
        </div><!-- /wooTabs -->
    
         <div id="text-2" class="widget widget_text"><h3>SiteLock Security</h3>			<div class="textwidget"><a href="" onclick="window.open('https://www.sitelock.com/verify.php?site=thequill.ca','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/thequill.ca"/></a></div>
		</div>		           
	</div>        
	    
	
</div><!-- /#sidebar -->
    </div><!-- #content -->


		<div id="footer-widgets">
	  <div class="col-full">
		<div class="block">
        	<div id="text-7" class="widget widget_text"><h3>Latest Articles</h3>			<div class="textwidget">	<p><a href='http://www.thequill.ca/2017/01/27/imaginus-poster-sale-returns-to-bu/'>Imaginus Poster Sale Returns to BU</a></p>
	<p><a href='http://www.thequill.ca/2017/01/27/psa-webinar-today/'>PSA: Webinar Today!</a></p>
	<p><a href='http://www.thequill.ca/2017/01/27/community-mental-health-services/'>Community Mental Health Services</a></p>
	<p><a href='http://www.thequill.ca/2017/01/27/alzheimers-awareness-month/'>Alzheimer’s Awareness Month</a></p>
</div>
		</div>    
		</div>
		<div class="block">
        	<div id="text-6" class="widget widget_text"><h3>About Us</h3>			<div class="textwidget"><p><a href="http://www.thequill.ca/about/">About The Quill</a></p>
<p><a href="http://www.thequill.ca/about/history/">Our History</a></p>
<p><a href="http://www.thequill.ca/about/staff/">Meet our Staff</a></p>
<p><a href="http://www.thequill.ca/contact/">Contact The Quill</a></p></div>
		</div>    
		</div>
		<div class="block">
        	<div id="text-4" class="widget widget_text"><h3>Corporate</h3>			<div class="textwidget"><p><a href="http://www.thequill.ca/corporate/board">Board of Directors</a></p>
<p><a href="http://www.thequill.ca/corporate/mission-goals">Mission & Goals</a></p>
<p><a href="http://www.thequill.ca/corporate/by-laws-and-policies">By-Laws & Policies</a></p>
<p><a href="http://www.thequill.ca/corporate/annual-general-meeting">Annual General Meeting</a></p></div>
		</div>    
		</div>
		<div class="block">
        	<div id="text-5" class="widget widget_text"><h3>Contact</h3>			<div class="textwidget"><p><b>Phone:</b> 204.727.9667</p>
<p><b>Fax:</b> 204.571.0029</p>
<p><b>General Inquiries: </b><a href="mailto:eic@thequill.ca"">eic@thequill.ca</a></p>
<p><b>Web Inquiries: </b><a href="mailto:webmaster@thequill.ca"">webmaster@thequill.ca</a></p>



</div>
		</div>    
		</div>
		<div class="fix"></div>
	  </div>
	</div><!-- /#footer-widgets  -->
        
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>&copy; 2013 The Quill Inc. | <a href="http://www.thequill.ca/advertise/">Advertise</a> | <a href="http://www.thequill.ca/about/">About</a> | <a href="http://www.thequill.ca/contact/">Contact Us</a> | <a href="http://www.thequill.ca/sitemap/">Sitemap</a></p>		</div>
		
		<div id="credit" class="col-right">
        <p><a href="ftp://thequill.ca">Staff Login</a> | <a href="http://www.thequill.ca/wp-login.php">Site Login</a></p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<!-- ngg_resource_manager_marker --><!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	
	var tag_cloud_class = '#tagcloud'; 
	
	//Fix for tag clouds - unexpected height before .hide() 
	var tag_cloud_height = jQuery('#tagcloud').height();
	
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
	
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value
		
		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();
		
		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);
		 
		 evt.preventDefault();
	
	})
})
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!--Google Analytics Code -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36470276-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>