
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Job Scam Nearly Confounds Student | TheQuill.ca</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.thequill.ca/wp-content/themes/boldnews/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thequill.ca/feed/" />
<link rel="pingback" href="http://www.thequill.ca/xmlrpc.php" />
      
<link rel="alternate" type="application/rss+xml" title="TheQuill.ca &raquo; Job Scam Nearly Confounds Student Comments Feed" href="http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thequill.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.thequill.ca/wp-content/plugins/sociable/css/sociable.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thequill.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thequill.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/plugins/sociable/js/sociable.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/plugins/sociable/js/vuible.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/themes/boldnews/includes/js/superfish.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thequill.ca/wp-content/themes/boldnews/includes/js/general.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.thequill.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thequill.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thequill.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Rhythm of Residence' href='http://www.thequill.ca/2017/02/01/the-rhythm-of-residence/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/" />
<link rel='shortlink' href='http://www.thequill.ca/?p=8110' />
<link rel="alternate" type="application/json+oembed" href="http://www.thequill.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thequill.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.14.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- <meta name="NextGEN" version="2.1.23" /> -->
<script type='text/javascript'>var base_url_sociable = 'http://www.thequill.ca/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<!-- Theme version -->
<meta name="generator" content="Bold News 1.1.9" />
<meta name="generator" content="WooFramework 5.5.5" />
<!--[if IE 6]>
<script type="text/javascript" src="http://www.thequill.ca/wp-content/themes/boldnews/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://www.thequill.ca/wp-content/themes/boldnews/includes/js/menu.js"></script>
<![endif]-->	
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:00000}
</style>

<!-- Alt Stylesheet -->
<link href="http://www.thequill.ca/wp-content/themes/boldnews/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.thequill.ca/wp-content/uploads/images/favicon.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.thequill.ca/wp-content/themes/boldnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.thequill.ca/wp-content/themes/boldnews/custom.css" rel="stylesheet" type="text/css" />

<html lang="en-US">

<!-- Google Webfonts --> 
<link href="http://fonts.googleapis.com/css?family=PT+Sans:r,b" rel="stylesheet" type="text/css" />


</head>

<body class="single single-post postid-8110 single-format-standard unknown alt-style-default">

<div id="wrapper">

    
	<div id="header-wrap">
		
		<div id="header" class="col-full">
	 		       
			<div id="logo">
		       
							<a href="http://www.thequill.ca" title="Brandon University&#039;s Student Newspaper Since 1910">
					<img src="http://www.thequill.ca/wp-content/uploads/images/regular-logo-colour-final-200x119.png" alt="TheQuill.ca" />
				</a>
	         
	        
	        				<span class="site-title"><a href="http://www.thequill.ca">TheQuill.ca</a></span>
	        				<span class="site-description">Brandon University&#039;s Student Newspaper Since 1910</span>

		    
			</div><!-- /#logo -->

		<div id="leaderboard"><br><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>


<!--			 -->
			
	       	</div><!-- /#header -->
	    
		<div id="navigation" class="col-full">
			<div id="page-nav">
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-1492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1492"><a href="http://www.thequill.ca/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="http://www.thequill.ca/category/news/">News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.thequill.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.thequill.ca/category/sports/">Sports</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="http://www.thequill.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502"><a href="http://www.thequill.ca/category/online-exclusives/">Online Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-5283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5283"><a href="http://www.thequill.ca/category/diversions/">Diversions</a></li>
	<li id="menu-item-5284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5284"><a href="http://www.thequill.ca/category/q-views/">Q-views</a></li>
</ul>
</li>
<li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2456"><a href="http://www.thequill.ca/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-4282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4282"><a href="http://www.thequill.ca/category/ask-quentin/">Ask Quentin</a></li>
	<li id="menu-item-3076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3076"><a href="http://www.thequill.ca/columns/eugenes-sketchbook/">Eugene&#8217;s Sketchbook</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.thequill.ca/category/global-view/">Global View</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2455"><a href="http://www.thequill.ca/category/missq/">Miss Q</a></li>
	<li id="menu-item-5303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5303"><a href="http://www.thequill.ca/obitchuary/">O&#8221;bitch&#8221;uary</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3927"><a href="http://www.thequill.ca/columns/profdex/">ProfDex</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="http://www.thequill.ca/category/serc-101/">SERC 101</a></li>
	<li id="menu-item-4283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4283"><a href="http://www.thequill.ca/category/weakly-theory/">Weakly Theory</a></li>
</ul>
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1540"><a href="http://www.thequill.ca/comics/">Comics</a>
<ul class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="http://www.thequill.ca/comics/business-dragon/">Business Dragon</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="http://www.thequill.ca/comics/dude/">Dude</a></li>
	<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="http://www.thequill.ca/comics/studious/">Studious</a></li>
</ul>
</li>
</ul>	        <div id="icons" class="fr">
	    		
	    		<h3>Connect:</h3>
	    			<ul>
					<li><a href="https://www.facebook.com/pages/The-Quill/124336617614355?fref=ts" title="Facebook"><img src="http://www.thequill.ca/wp-content/themes/boldnews/images/ico-facebook.png" alt="" /></a></li>
					<li><a href="http://www.twitter.com/quillbu" title="Twitter"><img src="http://www.thequill.ca/wp-content/themes/boldnews/images/ico-twitter.png" alt="" /></a></li>
	    				<li><a href="http://www.thequill.ca/feed/" title="Subscribe"><img src="http://www.thequill.ca/wp-content/themes/boldnews/images/ico-rssfeed.png" alt="" /></a></li>
	    					    					    					    					    			</ul>        	
	
	        </div><!-- /#icons -->      
	    	<div class="fix"></div>
	    	
	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->
	
			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
						<ul id="secnav" class="fl"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="http://www.thequill.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.thequill.ca/about/history/">History</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://www.thequill.ca/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-317"><a href="http://www.thequill.ca/corporate/">Corporate</a>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.thequill.ca/corporate/board/">Board of Directors</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.thequill.ca/corporate/mission-goals/">Mission &#038; Goals</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.thequill.ca/corporate/by-laws-and-policies/">By-Laws &#038; Policies</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://www.thequill.ca/corporate/annual-general-meeting/">Annual General Meeting</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.thequill.ca/advertise/">Advertise</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489"><a href="http://www.thequill.ca/jobs/">Jobs</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1490"><a href="http://www.thequill.ca/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://www.thequill.ca/contact/submit-content/">Submit Content</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-161"><a href="http://www.thequill.ca/read-online/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-2310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2310"><a href="http://www.thequill.ca/read-online/">Latest Issue</a></li>
	<li id="menu-item-2308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2308"><a href="http://www.thequill.ca/archives/">Archives</a></li>
	<li id="menu-item-2370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2370"><a href="http://www.thequill.ca/archives/history/">History</a></li>
</ul>
</li>
</ul>	                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
	            
		</div><!-- /#navigation -->
		
				
	</div><!-- #header-wrap -->       
    <div id="content" class="col-full">
    
		<div id="main" class="col-left">

		
                
			<div class="post-8110 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-alban-oil-co tag-career-planning tag-geology tag-hunt-consolidated-inc tag-kevin-maccharles tag-linkedin tag-oil tag-scam tag-simon-pattison">
				                
                <h1 class="title"><a href="http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/" rel="bookmark" title="Job Scam Nearly Confounds Student">Job Scam Nearly Confounds Student</a></h1>


		<br>
		<p class="byline">
			<span class="author vcard"><b>Written by: </b>Ariele Kehler</span>
			<p><b>Posted: </b>February 1, 2017   |   9:48 PM</p>	

		</p>
		<hr>

		
		
                <div class="entry">
                	<div id="attachment_8125" style="width: 220px" class="wp-caption alignright"><a href="http://www.thequill.ca/wp-content/uploads/images/2017/02/Nick.jpg" rel="attachment wp-att-8125"><img class=" wp-image-8125" src="http://www.thequill.ca/wp-content/uploads/images/2017/02/Nick.jpg" alt="(Ariele Kehler and Ashlyn Pearce/The Quill)" width="210" height="373" /></a><p class="wp-caption-text">(Ariele Kehler and Ashlyn Pearce/The Quill)</p></div>
<p><span lang="en-US">The end of the 2016-2017 school year is fast approaching – it may still feel early, with January just ending, but for those students in their final year, now is the time to be plastering the job market with resumes. That is exactly what Kevin MacCharles, a geology student in his final year, has been doing. He made a LinkedIn account to establish professional contacts and to learn of potential job offers in his field of interest. When he received an email from Alban Oil Co. requesting an interview, he was thrilled.</span></p>
<p>“<span lang="en-US">It was too good to be true&#8230;” MacCharles told The Quill, “My first job after university being international, and with a salary like that… That was my first red flag.”</span></p>
<p><span lang="en-US">Alban Oil Co. had sent MacCharles a detailed seven-page pdf file including a job description, details about the interview including the location, dates, times, and what was expected of MacCharles for the interview itself, and had a signature from the hiring manager, as well as a link to the company’s website. From every angle, it looked like a legitimate job offer. MacCharles showed it to several of his friends, asking if they thought it was real, and something that he should go for. All but one of the people he showed it to encouraged him to go for the interview. It was that one person’s doubt that prompted MacCharles to show the offer to his professor, Dr. Simon Pattison for a more experienced opinion.</span></p>
<p><span lang="en-US">When MacCharles brought the file to Pattison, he’d already called the travel agency that Alban Oil Co. had named in the pdf offer for an interview. He’d received the agent’s voicemail and instead emailed as he was instructed. When the agent replied, MacCharles was requested to send a copy of his passport, as well as purchase his own plane ticket to the site Alban Oil Co. listed for the interview – Amsterdam – and send Alban Oil Co. a Western Union money transfer “to cover administrative expenses.” He was told he would be reimbursed for the plane tickets, and that the reason they required applicants to pay for their own transportation was because they had too many people take a free plane ticket to The Netherlands and then never show up for the interview.</span></p>
<p>“<span lang="en-US">That was another red flag for me,” MacCharles said, shaking his head. “No one who is actively looking for a job in this field would look at this opportunity and then blow it off.”</span></p>
<p><span lang="en-US">The job opportunity may have been suspicious, but it was still an amazing offer. MacCharles was informed by Alban Oil Co. that he had 48 hours to confirm his position on the shortlist and purchase his plane tickets, and he and Pattison scoured the website to confirm its legitimacy. The Alban Oil Co. website looked like a legitimate corporate web page. One thing that seemed off to both MacCharles and Pattison was that the Alban Oil Co. contact page had only a form email for questions and comments, rather than a human resources contact number, corporate email, mailing address, or telephone number. On closer examination, Pattison discovered that the company overview had one suspicious line: “…we at Hunt…”</span></p>
<p>“<span lang="en-US">I’d never heard of Alban Oil Co., but there are so many that it could have been a newer company. I had heard of Hunt, however.” Pattison said. “It was a quick Google search after that.”</span></p>
<p><span lang="en-US">Upon discovering Hunt Consolidated Inc.’s website, Pattison and MacCharles saw that the two sites were very similar, with a few important details from the Hunt Consolidated Inc. website missing from Alban’s: Hunt’s page has the correct corporate contact information, and on their career page lists known scam companies. </span></p>
<p><span lang="en-US">While Alban Oil Co. was not listed, it was now clear that they were not a legitimate company. Hunt clarified in the warning on their page that “Hunt Consolidated, Inc. and its affiliated companies would never ask potential job seekers for any sort of advance payments during the recruitment and employment process.” </span></p>
<p><span lang="en-US">Another company listed in the Hunt Consolidated Inc. fraud alert was for ZenGas Oil and Gas Company, which is another exact replica of the Hunt webpage. On both ZenGas and Alban’s websites, everything down to the photos mirror Hunt’s, including some clever photoshopping to remove Hunt’s company name from clothing to replace their own. </span></p>
<p>“<span lang="en-US">If it hadn’t been for that capital ‘H’ on Hunt, I might have encouraged Kevin to apply,” Pattison said ruefully. “(For a company to be) preying on students like Kevin, just getting their start in the field is disgusting.”</span></p>
<p><span lang="en-US">Further research into graduating students receiving false job offers failed to turn up any recent, relevant results, but false job offers very similar to that which MacCharles received from Alban have been reported by many in the last year. All false jobs that have been reported have been in the oil and energy fields, and with the industry in Canada suffering layoffs at the time, many workers have been desperate for the opportunities – some haven’t been as lucky as MacCharles to have caught the scam.</span></p>
<p>“<span lang="en-US">They would have had all my passport information. That would have been ten years of headaches to get it fixed. And I would’ve been out $2000 for the flights,” said MacCharles.</span></p>
<p><span lang="en-US">Pattison reported Alban Oil Co. to Hunt Consolidated Inc. as a fraud page on MacCharles’ behalf, and MacCharles himself continues his post-graduate job search, although with more caution.</span></p>
<p><span lang="en-US">MacCharles shared his experience with the hopes that all other students proceed into their careers with caution, and learn from what could have happened to him. While the only reported cases of fraudulent job offers have come from the oil and energy industry, that is not to say that other industries are completely without scam artists. MacCharles also advises that those using LinkedIn to send their resumes keep track of all the companies they’ve applied to.</span></p>
<p><span lang="en-US">It was discovered later in the week that the website for Alban Oil Co. had been taken down. The website for ZenGas Oil and Gas Company, however, still remains active at the time of publication.</span></p>
<p><em>Republished from The Quill print edition, Volume 107, Issue 20, January 31, 2017.</em></p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this article!</div><ul class='clearfix'><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;t=Job%20Scam%20Nearly%20Confounds%20Student"></a></li><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Job%20Scam%20Nearly%20Confounds%20Student%20-%20http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F%20  "></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Job%20Scam%20Nearly%20Confounds%20Student&body=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&ui=2&tf=1&shva=1"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-8110')" id="sociable-post-8110" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;t=Job%20Scam%20Nearly%20Confounds%20Student"></a></li><li style="heigth:32px;width:32px"><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student&amp;source=TheQuill.ca+Brandon+University%26%23039%3Bs+Student+Newspaper+Since+1910&amp;summary=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student&amp;notes=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student&amp;bodytext=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student"></a></li><li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&title=Job%20Scam%20Nearly%20Confounds%20Student"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student&amp;annotation=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;t=Job%20Scam%20Nearly%20Confounds%20Student"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Job%20Scam%20Nearly%20Confounds%20Student&amp;URL=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;Title=Job%20Scam%20Nearly%20Confounds%20Student"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student&amp;selection=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;t=Job%20Scam%20Nearly%20Confounds%20Student&amp;s=%0D%0A%0D%0AThe%20end%20of%20the%202016-2017%20school%20year%20is%20fast%20approaching%20%E2%80%93%20it%20may%20still%20feel%20early%2C%20with%20January%20just%20ending%2C%20but%20for%20those%20students%20in%20their%20final%20year%2C%20now%20is%20the%20time%20to%20be%20plastering%20the%20job%20market%20with%20resumes.%20That%20is%20exactly%20what%20Kevin%20M"></a></li><li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;title=Job%20Scam%20Nearly%20Confounds%20Student&amp;srcURL=http%3A%2F%2Fwww.thequill.ca%2F2017%2F02%2F01%2Fjob-scam-nearly-confounds-student%2F&amp;srcTitle=TheQuill.ca+Brandon+University%26%23039%3Bs+Student+Newspaper+Since+1910"></a></li><li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-8110')"><img  src="http://www.thequill.ca/wp-content/plugins/sociable/images/option1/32/more.png" title="email" alt="email" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-8110',true)" class="close">

		  <img onclick="hide_sociable('post-8110',true)" title="close" src="http://www.thequill.ca/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Job Scam Nearly Confounds Student - http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/" data-url="http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li></ul></div><!-- End Sociable -->					
				</div>

				<p class="tags">Tags: <a href="http://www.thequill.ca/tag/alban-oil-co/" rel="tag">Alban Oil Co.</a>, <a href="http://www.thequill.ca/tag/career-planning/" rel="tag">Career Planning</a>, <a href="http://www.thequill.ca/tag/geology/" rel="tag">Geology</a>, <a href="http://www.thequill.ca/tag/hunt-consolidated-inc/" rel="tag">Hunt Consolidated Inc.</a>, <a href="http://www.thequill.ca/tag/kevin-maccharles/" rel="tag">Kevin MacCharles</a>, <a href="http://www.thequill.ca/tag/linkedin/" rel="tag">LinkedIn</a>, <a href="http://www.thequill.ca/tag/oil/" rel="tag">Oil</a>, <a href="http://www.thequill.ca/tag/scam/" rel="tag">Scam</a>, <a href="http://www.thequill.ca/tag/simon-pattison/" rel="tag">Simon Pattison</a></p>


            </div><!-- .post -->

	        <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.thequill.ca/2017/02/01/the-rhythm-of-residence/" rel="prev"><span class="meta-nav">&larr;</span> The Rhythm of Residence</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>


	        </div><!-- #post-entries -->

                            
    

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- /#comments_wrap -->


<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/01/job-scam-nearly-confounds-student/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div><!-- /.cancel-comment-reply -->

		
		<form action="http://www.thequill.ca/wp-comments-post.php" method="post" id="commentform">

		
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">E-mail - will not be published  (Required) </label>
			</p>

			

		
		<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

		<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="8110" />
		
		<input type='hidden' name='comment_post_ID' value='8110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<input type="hidden" name="e22c17aa23d67ddb8733399d481c620b" value="e22c17aa23d67ddb8733399d481c620b"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Please confirm you are a human!");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_c65";
        gasp_cb.name = "cl_check_c65";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
		</form><!-- /#commentform -->

	
	<div class="fix"></div>

</div><!-- /#respond -->

            
		

		</div><!-- #main -->



        <div id="sidebar" class="col-right">

	    <div class="primary">
				<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search TheQuill.ca</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://www.thequill.ca" >
        <input type="text" class="field s" name="s" value="What are you looking for?" onfocus="if (this.value == 'What are you looking for?') {this.value = '';}" onblur="if (this.value == '') {this.value = 'What are you looking for?';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
   <div id="text-8" class="widget widget_text"><h3>Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt=true href="https://twitter.com/quillbu" data-widget-id="280095117124182016">Tweets by @quillbu</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</div>  

 		<div id="tabs">
           
            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comments"><a href="#tab-comm">Comments</a></li>                            </ul>
            
            <div class="clear"></div>
            
            <div class="boxes box inside">
                        
	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/"  title="Job Scam Nearly Confounds Student"><img src="http://www.thequill.ca/wp-content/uploads/images/2017/02/Nick-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Job Scam Nearly Confounds Student" href="http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/">Job Scam Nearly Confounds Student</a>
		<span class="meta">February 1, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/02/01/the-rhythm-of-residence/"  title="The Rhythm of Residence"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/09/mcmaster-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="The Rhythm of Residence" href="http://www.thequill.ca/2017/02/01/the-rhythm-of-residence/">The Rhythm of Residence</a>
		<span class="meta">February 1, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/02/01/making-a-career-making-a-life/"  title="Making A Career, Making A Life"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/10/7386337594_0e1821fe71_m-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Making A Career, Making A Life" href="http://www.thequill.ca/2017/02/01/making-a-career-making-a-life/">Making A Career, Making A Life</a>
		<span class="meta">February 1, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/01/27/imaginus-poster-sale-returns-to-bu/"  title="Imaginus Poster Sale Returns to BU"><img src="http://www.thequill.ca/wp-content/uploads/images/2016/01/imaginus-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Imaginus Poster Sale Returns to BU" href="http://www.thequill.ca/2017/01/27/imaginus-poster-sale-returns-to-bu/">Imaginus Poster Sale Returns to BU</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2017/01/27/psa-webinar-today/"  title="PSA: Webinar Today!"><img src="http://www.thequill.ca/wp-content/uploads/images/2014/12/Prarie-Sky-e1419705029599-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="PSA: Webinar Today!" href="http://www.thequill.ca/2017/01/27/psa-webinar-today/">PSA: Webinar Today!</a>
		<span class="meta">January 27, 2017</span>
		<div class="fix"></div>
	</li>
	                    
                </ul>
	                            
                                <ul id="tab-pop" class="list">            
                    	<li>
		<a href="http://www.thequill.ca/2015/12/02/bu-responds-to-new-legislation/"  title="Bu Responds to New Legislation"><img src="http://www.thequill.ca/wp-content/uploads/images/2014/11/Brandon-Universty-x1-e1416458802480-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Bu Responds to New Legislation" href="http://www.thequill.ca/2015/12/02/bu-responds-to-new-legislation/">Bu Responds to New Legislation</a>
		<span class="meta">December 2, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/"  title="An Open Letter to the Women&#8217;s Collective"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/04/womens-collectve-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="An Open Letter to the Women&#8217;s Collective" href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/">An Open Letter to the Women&#8217;s Collective</a>
		<span class="meta">November 8, 2016</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2015/03/25/bookstore-selling-dollarama-goods-at-markup/"  title="Bookstore Selling Dollarama Goods at Markup"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/03/bookstore-cover-e1427151588329-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="Bookstore Selling Dollarama Goods at Markup" href="http://www.thequill.ca/2015/03/25/bookstore-selling-dollarama-goods-at-markup/">Bookstore Selling Dollarama Goods at Markup</a>
		<span class="meta">March 25, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2015/10/14/psa-purple-day/"  title="PSA: Purple Day"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/10/LightUpTheWorldPurple-Logan-rev2a-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="PSA: Purple Day" href="http://www.thequill.ca/2015/10/14/psa-purple-day/">PSA: Purple Day</a>
		<span class="meta">October 14, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/"  title="An Open Letter to the Brandon University Students for Life"><img src="http://www.thequill.ca/wp-content/uploads/images/2015/04/womens-collectve-35x35.jpg" alt=""  width="35"  height="35"  class="woo-image thumbnail" /></a>		<a title="An Open Letter to the Brandon University Students for Life" href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/">An Open Letter to the Brandon University Students for Life</a>
		<span class="meta">October 26, 2016</span>
		<div class="fix"></div>
	</li>
	                    
                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/#comment-2404" title="Maria on An Open Letter to the Women's Collective">Maria: Why should fetuses not have rights? Shouldn\'t hum...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/#comment-2403" title="Blaise Alleyne on An Open Letter to the Women's Collective">Blaise Alleyne: A fetus is living off of the woman’s body and an...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/11/08/an-open-letter-to-the-womens-collective/#comment-2402" title="Annoyed on An Open Letter to the Women's Collective">Annoyed: Shut the fuck up. Just stop. Your views are antiqu...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/#comment-2399" title="Nicole on An Open Letter to the Brandon University Students for Life">Nicole: Applaud applaud! Wonderfully written Women\'s Coll...</a>
					<div class="fix"></div>
					
				</li>
						<li class="recentcomments">
				
									
					<a href="http://www.thequill.ca/2016/10/26/an-open-letter-to-the-brandon-university-students-for-life/#comment-2397" title="Chelsey on An Open Letter to the Brandon University Students for Life">Chelsey: This letter fills me with such joy. I don\'t consi...</a>
					<div class="fix"></div>
					
				</li>
		                    
                </ul>                
                                
            </div><!-- /.boxes -->
			
        </div><!-- /wooTabs -->
    
         <div id="text-2" class="widget widget_text"><h3>SiteLock Security</h3>			<div class="textwidget"><a href="" onclick="window.open('https://www.sitelock.com/verify.php?site=thequill.ca','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/thequill.ca"/></a></div>
		</div>		           
	</div>        
	    
	
</div><!-- /#sidebar -->
    </div><!-- #content -->


		<div id="footer-widgets">
	  <div class="col-full">
		<div class="block">
        	<div id="text-7" class="widget widget_text"><h3>Latest Articles</h3>			<div class="textwidget">	<p><a href='http://www.thequill.ca/2017/02/01/job-scam-nearly-confounds-student/'>Job Scam Nearly Confounds Student</a></p>
	<p><a href='http://www.thequill.ca/2017/02/01/the-rhythm-of-residence/'>The Rhythm of Residence</a></p>
	<p><a href='http://www.thequill.ca/2017/02/01/making-a-career-making-a-life/'>Making A Career, Making A Life</a></p>
	<p><a href='http://www.thequill.ca/2017/01/27/imaginus-poster-sale-returns-to-bu/'>Imaginus Poster Sale Returns to BU</a></p>
</div>
		</div>    
		</div>
		<div class="block">
        	<div id="text-6" class="widget widget_text"><h3>About Us</h3>			<div class="textwidget"><p><a href="http://www.thequill.ca/about/">About The Quill</a></p>
<p><a href="http://www.thequill.ca/about/history/">Our History</a></p>
<p><a href="http://www.thequill.ca/about/staff/">Meet our Staff</a></p>
<p><a href="http://www.thequill.ca/contact/">Contact The Quill</a></p></div>
		</div>    
		</div>
		<div class="block">
        	<div id="text-4" class="widget widget_text"><h3>Corporate</h3>			<div class="textwidget"><p><a href="http://www.thequill.ca/corporate/board">Board of Directors</a></p>
<p><a href="http://www.thequill.ca/corporate/mission-goals">Mission & Goals</a></p>
<p><a href="http://www.thequill.ca/corporate/by-laws-and-policies">By-Laws & Policies</a></p>
<p><a href="http://www.thequill.ca/corporate/annual-general-meeting">Annual General Meeting</a></p></div>
		</div>    
		</div>
		<div class="block">
        	<div id="text-5" class="widget widget_text"><h3>Contact</h3>			<div class="textwidget"><p><b>Phone:</b> 204.727.9667</p>
<p><b>Fax:</b> 204.571.0029</p>
<p><b>General Inquiries: </b><a href="mailto:eic@thequill.ca"">eic@thequill.ca</a></p>
<p><b>Web Inquiries: </b><a href="mailto:webmaster@thequill.ca"">webmaster@thequill.ca</a></p>



</div>
		</div>    
		</div>
		<div class="fix"></div>
	  </div>
	</div><!-- /#footer-widgets  -->
        
	<div id="footer">
	  <div class="inner">
		<div id="copyright" class="col-left">
		<p>&copy; 2013 The Quill Inc. | <a href="http://www.thequill.ca/advertise/">Advertise</a> | <a href="http://www.thequill.ca/about/">About</a> | <a href="http://www.thequill.ca/contact/">Contact Us</a> | <a href="http://www.thequill.ca/sitemap/">Sitemap</a></p>		</div>
		
		<div id="credit" class="col-right">
        <p><a href="ftp://thequill.ca">Staff Login</a> | <a href="http://www.thequill.ca/wp-login.php">Site Login</a></p>		</div>
	  </div
	  <div class="fix"></div>
	</div><!-- /#footer  -->

</div><!-- /#wrapper -->
<!-- ngg_resource_manager_marker --><!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	
	var tag_cloud_class = '#tagcloud'; 
	
	//Fix for tag clouds - unexpected height before .hide() 
	var tag_cloud_height = jQuery('#tagcloud').height();
	
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
	
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value
		
		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();
		
		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);
		 
		 evt.preventDefault();
	
	})
})
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!--Google Analytics Code -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36470276-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>